problem adding a satellite to cluster

OpenVMS clustering, cluster management utilities, protocols, building and managing clusters of any scale.

Topic author
joukj
Master
Posts: 190
Joined: Thu Aug 27, 2020 5:50 am
Reputation: 0
Status: Offline

problem adding a satellite to cluster

Post by joukj » Thu Jan 04, 2024 6:19 am

Hi.

I'm running OpenVMS IA64 V8.4-L3

When try to add a satellite to a cluster I did not succeed.. I use CLUSTER_CONFIG.COM on the boot member. After creating page/swap-files on the satellites disks it waits forever telling me it waits for the satellite to reboot. On the console of the satellite I see the following message written to it every few seconds

The timezone was not specified for this node. In order toproperly
run the Time Synchronization Service (DECdts), a valid time zone rule
must be specified


What can be the problem? Does it not get the time zone from the bootmember?

Added sometime later:

I see that befote the timezone message I get

%DCL-W-ACTIMAGE, error activating image RMISHR
-CLI-E-IMGNAME, image file BOLERO$DKA0:[SYS11.SYSCOMMON.]<SYSLIB>RMISHR.EXE
-SYSTEM-F-PROTINSTALL, protected images must be installed
%DCL-W-UNDSYM, undefined symbol - check validity and spelling
\CHECKSUM$CHECKSUM\
%NET$CONFIGURE-I-USECOMMON, using cluster common APPLICATION script
%DCL-W-UNDSYM, undefined symbol - check validity and spelling
\APPLICATION_COMMON_CHECKSUM\
%DCL-W-ACTIMAGE, error activating image RMISHR
-CLI-E-IMGNAME, image file BOLERO$DKA0:[SYS11.SYSCOMMON.]<SYSLIB>RMISHR.EXE
-SYSTEM-F-PROTINSTALL, protected images must be installed
%DCL-W-UNDSYM, undefined symbol - check validity and spelling
\CHECKSUM$CHECKSUM\
%NET$CONFIGURE-I-USECOMMON, using cluster common EVENT script
%DCL-W-UNDSYM, undefined symbol - check validity and spelling
\EVENT_COMMON_CHECKSUM\
%DCL-W-ACTIMAGE, error activating image RMISHR
-CLI-E-IMGNAME, image file BOLERO$DKA0:[SYS11.SYSCOMMON.]<SYSLIB>RMISHR.EXE
-SYSTEM-F-PROTINSTALL, protected images must be installed
%DCL-W-UNDSYM, undefined symbol - check validity and spelling
\CHECKSUM$CHECKSUM\
%NET$CONFIGURE-I-USECOMMON, using cluster common MOP_CLIENT script
%DCL-W-UNDSYM, undefined symbol - check validity and spelling
\MOP_CLIENT_COMMON_CHECKSUM\


What the hell is going on. Why is RMISHR.EXE not installed? and hat is the checsum$checksum command?


Jouk
Last edited by joukj on Thu Jan 04, 2024 9:55 am, edited 2 times in total.


Topic author
joukj
Master
Posts: 190
Joined: Thu Aug 27, 2020 5:50 am
Reputation: 0
Status: Offline

Re: problem adding a satellite to cluster

Post by joukj » Mon Jan 08, 2024 7:27 am

And probably another change to get rid of the hang on the repeated timezone mesage.
Last edited by joukj on Mon Jan 08, 2024 7:28 am, edited 1 time in total.


bobwilson
VSI Expert
Contributor
Posts: 17
Joined: Sat Sep 11, 2021 10:24 pm
Reputation: 0
Status: Offline

Re: problem adding a satellite to cluster

Post by bobwilson » Tue Jan 09, 2024 12:32 pm

re: And probably another change to get rid of the hang on the repeated timezone mesage.

Could you please post the line in STARTUP1.COM that runs NET$CONFIGURE.COM?

n.b. I'm assuming that it's there since you're getting NET$CONFIGURE messages.

It should look like:

$ @SYS$MANAGER:NET$CONFIGURE "AUTOCONFIGURE" <P2> ... <P7>


Topic author
joukj
Master
Posts: 190
Joined: Thu Aug 27, 2020 5:50 am
Reputation: 0
Status: Offline

Re: problem adding a satellite to cluster

Post by joukj » Wed Jan 10, 2024 1:58 am

@SYS$MANAGER:NET$CONFIGURE "AUTOCONFIGURE" "LOCAL:.TANGO" "TANGO" "" "" "" "29.62"

Post Reply