Samba on V8.4-2L1 AXP

All types of networks, network stacks, and protocols supported by OpenVMS.
Post Reply

Topic author
cct
Contributor
Posts: 10
Joined: Sat Aug 15, 2020 9:00 am
Reputation: 0
Status: Offline

Samba on V8.4-2L1 AXP

Post by cct » Fri Oct 02, 2020 11:24 am

Looking at getting this installed - the product page says it should be Version 4.6-5E for OpenVMS I64 and Alpha servers, based on Samba 4.6.5

However when I try to get the install images it seems that only VSI-AXPVMS-SAMBA-V0406-5F-1 is available.

Is this the correct version for Alpha?

Regards


Chris


paul.nunez
VSI Expert
Member
Posts: 8
Joined: Tue Aug 27, 2019 11:46 am
Reputation: 0
Status: Offline

Re: Samba on V8.4-2L1 AXP

Post by paul.nunez » Fri Oct 02, 2020 12:02 pm

Hi Chris, That is the correct/current kit - it's version v4.6-5F, which supersedes v4.6-5E...


Topic author
cct
Contributor
Posts: 10
Joined: Sat Aug 15, 2020 9:00 am
Reputation: 0
Status: Offline

Re: Samba on V8.4-2L1 AXP

Post by cct » Fri Oct 02, 2020 12:11 pm

Thanks. I will give it a try!

Chris

Post Reply