SA5300A failure but no manuals...

Having difficulties when installing the system? Your system runs slowly and requires some tweaking? You can get help here.
Post Reply

Topic author
Valued Contributor
Posts: 81
Joined: Fri Jul 12, 2019 1:59 pm
Reputation: 0
Location: Netherlands
Status: Offline

SA5300A failure but no manuals...

Post by willemgrooters » Wed Jan 04, 2023 10:14 am

I have SA5300A installed in both DS10's, two disks in RAID 1 connected to them.
One of these systems has been running for a few months when the system was all of a sudden, not responding to any input, either network or keyboard, even CTRL-P on console did not work. Cycling power was the only solution. On next boot, all was well, for some time, but at some point, the problem arose again. I was informed that it might be the case that one of the connected disks started to fail, but in the end the controller should disconnect the failing disk and continue working on the other one.
Since I cannot get any manual (see thread on that) I started my other machine which has run ever since, without a problem.

Now I have done some further investigation. The system did not boot since the boot disk (on one of the logical drives connected to the controller). Booted from installation CD and run DCL, it suddenly worked, so I intended to make a backup of the other logical disks to an separate disk, not connected to this controller - but the first one seemed to hang in the middle: no activity on the output disk. Now, CTRL-P succeeded , gave >>>cont and aborted the backup: the system hang and was not responding except to CTRL-P. I tried to check the controller from SRM (>>> run bios pya0), got the menu but was not able to select the second menu entry (to show the status of the disks) because down-arrow caused the menu to disappear and return to SRM prompt.
It got worse: on boot of the system, the controller failed in initialization. Accessing the controller directly by >>>run bios pya0 failed, with different codes. The LED's on the back should give me some information as well - but without manuals it is impossible to guess what.

I tried to locate documentation on this device, found a page at HPE that refers to this document but the site is no longer available - either access denied or not responding at all. Does anyone have this documetaiton available?

Post Reply